S1 Digital Business Technology

Category

Melalui program Kedaireka yang diinisiasi oleh Kebudayaan Republik Indonesia Nadiem Makarim dan Direktur Jenderal Dikti Prof. Ir. Nizam, program pendanaan yang ditujukan untuk perguruan tinggi di seluruh Indonesia bersama dunia usaha dan dunia industri (DUDI) untuk berkolaborasi menciptakan berbagai inovasi. Program yang telah ada sejak tahun 2020 ini telah berhasil berkolaborasi dan menggandeng dari berbagai...
Read More
Installing Postgres Pada langkah ini, Anda akan menginstal Postgres di server Anda. Hal pertama yang harus dilakukan adalah SSH ke server Anda dengan menjalankan: ssh server_user@server_ip Note: server_user adalah pengguna server Anda yang ingin Anda masuki server_ip adalah alamat IP server Anda Kemudian masukkan kata sandi pengguna yang relevan atau kata sandi kunci SSH jika...
Read More
Error ini didapatkan ketika membuat project React Native di Windows . Error ini disebabkan karena tidak adanya konfigurasi  ANDROID_HOME pada windows environment sehingga SDK tidak bisa ditemukan. What went wrong: A problem occurred evaluating project ':app'. > SDK location not found. Define location with sdk.dir in the local.properties file or with an ANDROID_HOME environment variable....
Read More
Conditional Menus adalah plugin WordPress Themify yang memungkinkan anda membuat menu/navbar sesuai kondisi tertentu. Anda dapat memiliki menu yang berbeda di berbagai posting, halaman, kategori, halaman arsip, dll. Plugin ini berfungsi dengan tema WordPress apa pun yang menggunakan fungsi menu WordPress standar. Step 1 – Install plugin Untuk membuat menu (navbar) yang berbeda pada halaman...
Read More
I got this error when applying prokit template UI function flutter_localizations from sdk depends on intl 0.17.0-nullsafety.2 Solution for this is overriding dependencies package in pubspec.yaml dependency_overrides: intl: ^0.17.0-nullsafety.2
Read More
I got these errors when running flutter project that created in Windows environment. I am using flutter 1.22.5. (stable channel) /Users/softwareengineeringprasmul/Documents/PermataNMR/mobileapp/flutter_basic1/udm_basic/ios/Runner/GeneratedPluginRegistrant.h:8:9: error: 'Flutter/Flutter.h' file not found #import <Flutter/Flutter.h> ^ 1 error generated. <unknown>:0: error: failed to emit precompiled header '/Users/softwareengineeringprasmul/Library/Developer/Xcode/DerivedData/Runner-ahhvjokaefqbueeaihlobbhzvguv/Build/Intermediates.noindex/PrecompiledHeaders/Runne r-Bridging-Header-swift_PTEJIKSKZSO5-clang_11XRQZ0XK64JK.pch' for bridging header '/Users/softwareengineeringprasmul/Documents/PermataNMR/mobileapp/flutter_basic1/udm_basic/ios/Runner/Runner-Bridging-Header.h' /Users/softwareengineeringprasmul/Documents/PermataNMR/mobileapp/flutter_basic1/udm_basic/ios/Runner/Runner-Bridging-Header.h:1:9: note: in file included from /Users/softwareengineeringprasmul/Documents/PermataNMR/mobileapp/flutter_basic1/udm_basic/ios/Runner/Runner-Bridging-Header.h:1: #import "GeneratedPluginRegistrant.h" The...
Read More
1. Persiapan Sebelum melakukan deployment django project, kita perlu melakukan persiapan yaitu mempersiapkan : Python 3.7 Django 3.1.4 Sebelum menginstal Django, harus dipastikan kita sudah menginstall pip terlebih dahulu dan pastikan juga sudah upgrade yang terbaru. Jika tidak, instalasi tidak akan berjalan.Menginstall Django dengan commandpython -m pip install Django Python Virtual Environment Perbarui server lokal...
Read More
Postingan ini bertujuan untuk memecahkan masalah No Devieces available pada postingan sebelumnya. Doctor summary (to see all details, run flutter doctor -v): [✓] Flutter (Channel stable, 1.22.5, on Mac OS X 10.15.5 19F101 darwin-x64, locale en-ID) [✓] Android toolchain - develop for Android devices (Android SDK version 30.0.2) [✓] Xcode - develop for iOS and...
Read More
Pada saat instalasi Flutter & menjalankan flutter doctor terdapat eror sbb: softwareengineeringprasmul@Softwares-MacBook-Pro % flutter doctor Doctor summary (to see all details, run flutter doctor -v): [✓] Flutter (Channel stable, 1.22.5, on Mac OS X 10.15.5 19F101 darwin-x64, locale en-ID) [✓] Android toolchain - develop for Android devices (Android SDK version 30.0.2) [✓] Xcode - develop...
Read More
Error when using React Native Image Picker on Android 29.When using Android 28, everything goes well. Please check how to fix the code: Change Android Manifest android:requestLegacyExternalStorage="true" Change Android Graddle (app/build.gradle) subprojects { afterEvaluate {project -> if (project.hasProperty("android")) { android { compileSdkVersion 29 buildToolsVersion '29.0.3' } } } } source link: https://github.com/react-native-image-picker/react-native-image-picker/issues/1233
Read More
1 2 3